A few bugs this morning

Get help with any PeriPedal issues you may be experiencing.

A few bugs this morning

Postby dannyst » Wed Nov 13, 2013 2:42 pm

As I went to start my workout, I got a prompt that said something about an event not being connected to the app or something strange like that. I closed the program and opened it again. When I did that, it said that another process was using my ant stick. I had to open task manager and find a peripedal process still floating around after I had closed the visible instance of the app. Once I cleared that lingering process out and restarted peripedal I could do my workout this morning.

I am running windows 8.1. I had peripedal maximized on my laptop screen with Peripedal set to no media. I had a separate firefox browser maximized on the television screen to watch an amazon instant video with that big screen. I don't know if any of that will be useful information, but it doesn't hurt to have it at least.

I am enjoying the program a lot so far, and I love how it generates a .fit file of your workout. Pretty cool. Auto upload to Strava would make it really rock :)
dannyst
 
Posts: 27
Joined: Wed Nov 06, 2013 4:48 am

Re: A few bugs this morning

Postby Adam » Fri Nov 22, 2013 1:14 am

Thanks for the information dannyst. In the future if you see an error message please try to let me know the exact text of the bug and what version you were using. Both pieces of information can be very useful for tracking down bugs. Thanks!
Adam
Site Admin
 
Posts: 158
Joined: Sun Feb 17, 2013 1:32 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron