Lost Ant stick

Get help with any PeriPedal issues you may be experiencing.

Lost Ant stick

Postby Burnt Toast » Fri Mar 29, 2013 8:12 pm

Hey Adam.

I've been having a few issues lately while working out. I seem to have a lot of trouble with the HR monitor dropping but its usually for a short time, then it picks again. I ride with my Garmin 310 picking up the Ant signal as a power meter and it never seems to drop the HR. It keeps recording even though Peripedal displays zero HR and the HR line drops to the bottom of the graph. I don't go by HR much so I'm not too concerned.

Today however, I lost the HR for good at about 20 minutes in on a workout called "Hen". My Garmin was still picking it up. I have a new battery in the HR monitor so I don't think the signal stregth is an issue. I also ride with the laptop on an adjustable table just off my front wheel within arms length. After 33 minutes I lost everything. No power, cadence, speed etc. I have the program set to pause or start at 40 rpm's and it just stopped. I continued for a couple more minutes hoping it would pick up again but it did not. I've had momentory total drops of just a few seconds on and off again for quite some time but since it had always picked up again, I didn't mind that much.

Any info I can give you, just ask and I'll see what I can do.
Burnt Toast
 
Posts: 68
Joined: Fri Mar 29, 2013 8:01 pm

Re: Lost Ant stick

Postby Adam » Fri Mar 29, 2013 11:57 pm

Hi Burnt Toast,

Sorry to hear about your troubles. This is an issue I've heard of before, but have been unable to reproduce on my end. The user who previously had this issue had it seemingly fix itself.

Let's start with some general questions:

What OS are you using? What are your rough system specs (RAM, CPU)? What kind of ANT+ stick are you using?

Thanks again for letting me know about this, I definitely want to find out what is causing this.

Adam
Adam
Site Admin
 
Posts: 158
Joined: Sun Feb 17, 2013 1:32 pm

Re: Lost Ant stick

Postby Burnt Toast » Sat Mar 30, 2013 10:09 pm

Dell Inspiron 5520 laptop
Intel i3 2.4 GHz processor
6 GB RAM
64 bit operating system
Windows 7 Home edition Service pack 1
Garmin Ant Stick.

When it losees connection to the ant stick, I have to restart the Garmin Ant Agent , then exit out of it to get the Ant stick to become recognized by Peripedal again.
Burnt Toast
 
Posts: 68
Joined: Fri Mar 29, 2013 8:01 pm

Re: Lost Ant stick

Postby Adam » Mon Apr 01, 2013 1:05 am

Thanks for the system information.

I just uploaded PeriPedal v1.5.3 that adds in some extra debug to help me solve this issue. The next time you experience this issue, please note the time and let PeriPedal sit a few minutes before resetting it. That will give it a chance to collect the debug information that will help me. Then just let me know. Thanks!
Adam
Site Admin
 
Posts: 158
Joined: Sun Feb 17, 2013 1:32 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron